Your PHP version is: PHP_MAJOR_VERSION.PHP_MINOR_VERSION. To run ImpressPages you need PHP >= 5.3.3